Back to overview
Degraded
Conditional Fields are currently experiencing an outage
May 16 at 09:26am HDT
Affected services
API
Resolved
May 16 at 09:52am HDT
Fixes have been deployed!
Affected services
API
Created
May 16 at 09:26am HDT
We are receiving reports that conditional fields are showing regardless of the conditionals being set. This is currently under investigation, and we will update this page as the incident progresses.
Affected services
API