Back to overview
Degraded
Service slowness reported
Sep 30 at 11:50am HDT
Affected services
API
Resolved
Sep 30 at 12:18pm HDT
We identified a database issue and resolved it.
Affected services
Created
Sep 30 at 11:50am HDT
The team is experiencing a slowdown in database reads & writes.
Affected services