Back to overview
Degraded
Server response times are degraded
Dec 12, 2025 at 3:25pm UTC
Affected services
API
Resolved
Dec 12, 2025 at 4:03pm UTC
Faulty query has been removed and services are fully operational.
Affected services
Created
Dec 12, 2025 at 3:25pm UTC
Users may be experiencing slowness in their Unthread dashboard and the API. We are actively investigating.
Affected services