Back to overview
Degraded

Issues with authentication and conversation lists

Apr 8, 2026 at 1:41pm UTC
Affected services
API

Resolved
Apr 8, 2026 at 1:52pm UTC

Resolved ACL issues that prevented conversation lists from loading

Created
Apr 8, 2026 at 1:41pm UTC

Dashboard is experiencing difficulty with logins and conversation lists